configure.ac:9: error: Autoconf version 2.63 or higher is required

有运维或运维开发方面的需求,可以联系博主QQ 452336092或Email:admin#centos.bz(收费)

安装Resource Agents的时候出现错误:configure.ac:9: error: Autoconf version 2.63 or higher is required。指的是autoconf版本低,需要安装高版本的。

  1. wget http://ftp.gnu.org/gnu/autoconf/autoconf-2.68.tar.gz
  2. tar xzf autoconf-2.68.tar.gz
  3. cd autoconf-2.68
  4. ./configure
  5. make && make install

转载请保留原文链接:Linux运维日志 » configure.ac:9: error: Autoconf version 2.63 or higher is required

打赏

如果此文对你有所帮助,请随意打赏鼓励作者^_^